Skip site navigation (1) Skip section navigation (2)

Re: Can't connect to PostgreSQL 7.3 beta2

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Poul L(dot) Christiansen" <poulc(at)cs(dot)auc(dot)dk>
Cc: <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Can't connect to PostgreSQL 7.3 beta2
Date: 2002-09-26 13:10:42
Message-ID: 03AF4E498C591348A42FC93DEA9661B8687B@mail.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-hackers

> -----Original Message-----
> From: Poul L. Christiansen [mailto:poulc(at)cs(dot)auc(dot)dk] 
> Sent: 26 September 2002 14:56
> To: Dave Page
> Cc: pgadmin-hackers(at)postgresql(dot)org
> Subject: Re: [pgadmin-hackers] Can't connect to PostgreSQL 7.3 beta2
> 
> 
> My psqlodbc.dll is version 07.02.0001
> 
> After updating to version 07.02.0002 I can connect :)
> 
> Maybe the explaination "blank" should be altered to "Update your ODBC 
> driver".

:-) Not really possible 'cos the blank error comes from old driver which
gets confused when ksqo cannot be set.

Regards, Dave

pgadmin-hackers by date

Next:From: Poul L. ChristiansenDate: 2002-09-26 13:55:58
Subject: Re: Can't connect to PostgreSQL 7.3 beta2
Previous:From: Dave PageDate: 2002-09-26 12:40:00
Subject: Re: Can't connect to PostgreSQL 7.3 beta2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group