Skip site navigation (1) Skip section navigation (2)

Re: pgAdmin III error when connecting to server

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Robert John Shepherd" <robert(at)reviewer(dot)co(dot)uk>,<pgadmin-support(at)postgresql(dot)org>
Subject: Re: pgAdmin III error when connecting to server
Date: 2003-10-22 20:19:22
Message-ID: 03AF4E498C591348A42FC93DEA9661B84C5C1E@mail.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-support
 

> -----Original Message-----
> From: Robert John Shepherd [mailto:robert(at)reviewer(dot)co(dot)uk] 
> Sent: 22 October 2003 19:15
> To: pgadmin-support(at)postgresql(dot)org
> Subject: [pgadmin-support] pgAdmin III error when connecting to server
> 
> I have users on database that have spaces in them, pgAdmin 2 
> worked fine with these but pgAdmin 3 (even with latest 
> snapshot) errors on connect with "missing "=" after "yyyy" in 
> connection info string, where the username is "xxxx yyyy zzzz".
> 
> Is this a known issue?

Hi,

It is now :-)

I've fixed this in CVS, along with similar possible problems that might
have been caused by spaces in usernames & passwords etc.

The change will be in the next snapshots.

Regards, Dave.

pgadmin-support by date

Next:From: Constantin StefanovDate: 2003-10-23 06:29:35
Subject: Re: Very slow viewing of large table.
Previous:From: Robert John ShepherdDate: 2003-10-22 18:14:47
Subject: pgAdmin III error when connecting to server

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group