Skip site navigation (1) Skip section navigation (2)

Re: pgadmin3 on FreeBSD4.8

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Hiroshi Saito" <saito(at)inetrt(dot)skcapi(dot)co(dot)jp>
Cc: <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: pgadmin3 on FreeBSD4.8
Date: 2003-06-30 19:42:59
Message-ID: (view raw or whole thread)
Lists: pgadmin-hackers
Thanks, patch applied.

> -----Original Message-----
> From: Hiroshi Saito [mailto:saito(at)inetrt(dot)skcapi(dot)co(dot)jp] 
> Sent: 30 June 2003 03:27
> To: Dave Page
> Cc: pgadmin-hackers(at)postgresql(dot)org
> Subject: pgadmin3 on FreeBSD4.8
> Hi Dave.
> I am the environment that FreeBSD4.8 is important.
> It is tried variously to make it move.
> But, a movement by UNICODE (UTF-8) is difficult.
> So, it is being None support UNICODE.
> screen shot in the examination. 

I go into the Japanese adjustment from now.

Attached patch is necessary with this environment. 
But, Is it likely to be unnecessary with FreeBSD5.1?

any comment?


pgadmin-hackers by date

Next:From: Dave PageDate: 2003-06-30 19:49:26
Subject: Re: pgadmin3 on FreeBSD4.8
Previous:From: Hiroshi SaitoDate: 2003-06-30 16:51:16
Subject: Re: pgadmin3 on FreeBSD4.8

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group