Skip site navigation (1) Skip section navigation (2)

Re: problem compilation pgadmin2

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "frank_lupo" <frank_lupo(at)email(dot)it>,"pgadmin-hackers" <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: problem compilation pgadmin2
Date: 2003-04-03 07:39:12
Message-ID: 03AF4E498C591348A42FC93DEA9661B8259ECD@mail.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-hackers

> -----Original Message-----
> From: frank_lupo [mailto:frank_lupo(at)email(dot)it] 
> Sent: 03 April 2003 08:04
> To: pgadmin-hackers
> Subject: [pgadmin-hackers] problem compilation pgadmin2
> 
> 
> Hi Dave
> 
> 
> 
> Ok finally they are successful to use cvs.
> 
> I have download the pgadmin2, pgschema and activex.  
> 
> When I execute the compilation using BuildAll.bat, proposals 
> of the errors come me.
> 
> 
> 
> Impossible to set up the compatible component with the 
> version:  c:\pgadmin2\binaries\pgschema.dll.
> 
> This error is present in all the programs.
> 
> 
> 
> The compilation does not come executed.  
> 
> How I can make in order to resolve the problem?

Hi Frank,

Copy an old version of pgschema.dll to
c:\pgadmin2\binaries\pgschema.dll. It's just the compiler complaining
that it can't find the version with the existing class ids etc.

Regards, Dave.


pgadmin-hackers by date

Next:From: frank_lupoDate: 2003-04-03 07:55:00
Subject: RE: problem compilation pgadmin2
Previous:From: frank_lupoDate: 2003-04-03 07:03:39
Subject: problem compilation pgadmin2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group