Skip site navigation (1) Skip section navigation (2)

Re: wxWidgets 2.5.4 is language file can't be used.?

From: "Hiroshi Saito" <saito(at)inetrt(dot)skcapi(dot)co(dot)jp>
To: "Andreas Pflug" <pgadmin(at)pse-consulting(dot)de>
Cc: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>,<pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: wxWidgets 2.5.4 is language file can't be used.?
Date: 2005-03-04 12:38:29
Message-ID: 011301c520b7$11ac5da0$1f324d80@w2k (view raw or flat)
Thread:
Lists: pgadmin-hackers
From: "Andreas Pflug" <pgadmin(at)pse-consulting(dot)de>

> >I am tracking wxWidgets. Is this phenomenon only Japanese? 
> >  
> >
> The snapshot definitely works for me, so apparently it's indeed a ja_JP 
> problem.

Uga.., I was afraid of it. As for relating and thinking. It isn't indicated with 
Japanese W2K if Japanese-font isn't chosen in the case of Query-Font.
However, There is no problem in these with Win-XP. There are many users 
of W2K in Japan. pgAdminIII will be the control-center of the PostgreSQL 
standard.  Therefore, I watch this problem closely. Let me know it if you 
notice something.

Thank you.

regards,
Hiroshi Saito

In response to

pgadmin-hackers by date

Next:From: cvsDate: 2005-03-04 21:07:28
Subject: CVS Commit by dpage: Fix aggregate SQL generation per James Prichard
Previous:From: Andreas PflugDate: 2005-03-04 10:54:13
Subject: Re: new build dep summary ?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group