Skip site navigation (1) Skip section navigation (2)

Installing postgres

From: "Vaishakhi Ajmera" <vaishakhi(dot)ajmera(at)ardec(dot)com>
To: <pgsql-bugs(at)postgresql(dot)org>, <pgsql-ports(at)postgresql(dot)org>
Subject: Installing postgres
Date: 2002-03-26 16:09:07
Message-ID: 010c01c1d4e0$8f27d640$9a01a8c0@ardec.com (view raw or flat)
Thread:
Lists: pgsql-bugs
Hello,
I am working on Red Hat Linux v7.1  and am trying to install PostgreSQL7.2 on it.
I am using the rpms directly rather than installing it from the source code. I see that there are rpm's available for red hat v6.2 and v 7.2. Mine being v 7.1 I chose to use the one for v6.2. However I have tried both and I keep getting a lot of dependencies missing like libcrypto.so.2, libssl... etc.
Why is that and how should I take care of these dependencies.

Please do reply
Awaiting your early response

Thanks 
Vaishakhi

pgsql-bugs by date

Next:From: Ron MayerDate: 2002-03-26 17:06:39
Subject: Inconsistant use of index.
Previous:From: Tom LaneDate: 2002-03-26 15:35:00
Subject: Re: Bug #624: case sensitivity in pg_dumpall

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group