Skip site navigation (1) Skip section navigation (2)

Re: Re: upgrading RPM query

From: Lamar Owen <lamar(dot)owen(at)wgcr(dot)org>
To: "Chad R(dot) Larson" <chad(at)eldocomp(dot)com>
Cc: John Turner <jltsix4(at)yahoo(dot)com>, pgsql-admin(at)postgresql(dot)org
Subject: Re: Re: upgrading RPM query
Date: 2001-08-21 00:21:08
Message-ID: 01082020210800.01013@lowen.wgcr.org (view raw or flat)
Thread:
Lists: pgsql-admin
On Monday 20 August 2001 18:08, Chad R. Larson wrote:
> On Mon, Aug 20, 2001 at 02:37:55PM -0400, Lamar Owen wrote:
> > And, YES, library versions under Linux distributions are as bad if
> > not worse than Windows' 'DLL Hell' is.  Well, at least mostly.
> > RPM-based Linux distributions at least _tell_ you there's a
> > problem.....

> About here is where I usually get up on my FreeBSD soapbox.

Ok, then, use a binary built for FreeBSD 4.0 on OpenBSD 2.9.  A _PostgreSQL_ 
binary.

If you want to build everything from source there are no library problems, 
regardless of OS -- until you upgrade the OS.

You see, there's more to it than meets the eye....

Although, older binaries usually work fine after an upgrade of RedHat, thanks 
to it keeping around older libs during an upgrade....
--
Lamar Owen
WGCR Internet Radio
1 Peter 4:11

In response to

pgsql-admin by date

Next:From: Tom LaneDate: 2001-08-21 00:41:39
Subject: Re: Multiple Servers
Previous:From: Laurette CisnerosDate: 2001-08-20 22:57:18
Subject: quick server c question

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group