Skip site navigation (1) Skip section navigation (2)

Re: upgrading RPM query

From: Gary Stainburn <gary(dot)stainburn(at)ringways(dot)co(dot)uk>
To: Lamar Owen <lamar(dot)owen(at)wgcr(dot)org>, pgsql-admin(at)postgresql(dot)org
Subject: Re: upgrading RPM query
Date: 2001-08-08 16:15:13
Message-ID: 01080817151301.24215@gary.ringways.co.uk (view raw or flat)
Thread:
Lists: pgsql-admin
Hmmm,

I downloaded the postgresql-7.1.2 rpms and tried to install them - I had 20 
lines of failed dependancies.  I downloaded the RPMS for those, and ended up 
with  70+ lines of failed dependancies.

Does anyone have any suggestions on where I should go next (excluding th pub 
- I've already taken on that suggestion).

Gary

On Wednesday 08 August 2001  4:35 pm, Gary Stainburn wrote:
> Hi Lamar,
>
> doesn't matter, I've now got access to rpmfind again, and I've found the
> RPM's. I'm getting them now.
>
> BTW, sorry about the type on your name in the last post - inexcusable.
>
> Gary
>
> On Wednesday 08 August 2001 10:06 am, Gary Stainburn wrote:
> > Hi Lamer,
> >
> > I've had a look and the only 7.1.2 rpms is in beta/roswell.  I dont'
> > fancy beta stuff on my production servers.  Everything else on the RedHat
> > site is 7.0.x.
> >
> > You mention RawHide. What is this, and where can I find it.
> >
> > TIA,
> >
> > Gary
> >
> > On Wednesday 08 August 2001  3:47 am, Lamar Owen wrote:
> > > On Tuesday 07 August 2001 11:27, Gary Stainburn wrote:
> > > > binary/v7.1.2/RPMS/redhat-7.1
> > >
> > > [snip]
> > >
> > > > I'm at bit confused at this, as I would have thought that the path to
> > > > the RPM's would suggest that they are specific enough - no?
> > >
> > > No.  It just means that RH 7.1 is the platform that binary was built
> > > for (and on).
> > >
> > > > If this is the case, can anyone suggest the best way to upgrade to
> > > > 7.1.2 on my system, as the latest ones that RH have produces are for
> > > > v7.0.3 (the latest you can get from their download page is v7.0.2).
> > >
> > > You can get 7.1 RPMs out of RedHat's RawHide that are rather recent.
> > > However, the current PGDG set is quite close to what is in RawHide.
> > >
> > > FWIW, RedHat 7.1 is currently the RPM reference platform, so the
> > > current RPMset will work fine on RH 7.1.
> > > --
> > > Lamar Owen
> > > WGCR Internet Radio
> > > 1 Peter 4:11

-- 
Gary Stainburn
 
This email does not contain private or confidential material as it
may be snooped on by interested government parties for unknown
and undisclosed purposes - Regulation of Investigatory Powers Act, 2000     

In response to

Responses

pgsql-admin by date

Next:From: Ragnar KjørstadDate: 2001-08-08 17:49:34
Subject: Re: upgrading RPM query
Previous:From: Gary StainburnDate: 2001-08-08 15:35:08
Subject: Re: upgrading RPM query

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group