Skip site navigation (1) Skip section navigation (2)

Re: Re[3]: Configure question?

From: Michael <michael(at)exasource(dot)com>
To: Jason k Larson <jlarson(at)techpilots(dot)net>, pgsql-php(at)postgresql(dot)org
Subject: Re: Re[3]: Configure question?
Date: 2001-06-15 19:15:23
Message-ID: 01061513152301.01214@hercules.andromeda (view raw or flat)
Thread:
Lists: pgsql-php
After staying up until 5:00 am this morning,   I took a guess on what GH was 
saying and guessed right.  After 10+ hours of work and several pots of 
coffee, your brain kind of turns to mush.

Anyway, it did install, without any complaints, but when I did 
/www/bin/apachectl start  It gave me an error message saying that 
www/bin/httpd was an invalid file or directory.  I looked in apachectl and it 
gave the path to httpd as www/bin/httpd and that was where it was at.

I un-commented "AddType application/x-httpd-php3 .php3" in httpd.conf per the 
instructions, and BTW, the ./apache-_1.3.14 was in the instructions.

I guess I'll just try to re-install again and see what happens this time.  
The first time I installed postgres, it didn't work either:-)

Thanks for all of the help.

Michael


On Fri, 15 Jun 2001, you wrote:
> Actually, sorry, I just looked closer at this .. shouldn't you be
> giving a "../apache_1.3.14" path instead of "./apache_1.3.14"?
> If the previous didn't work, try:
>
> ../configure --with-pgsql --with-apache=../apache_1.3.14
> --enable-track-vars

In response to

pgsql-php by date

Next:From: GrantDate: 2001-06-18 00:01:31
Subject: Re: Configure question?
Previous:From: Gene StevensDate: 2001-06-15 15:20:40
Subject: Re: Configure question?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group