Skip site navigation (1) Skip section navigation (2)

Issue with upgrade

From: "Srinivas Kotapally" <ksrinivas(at)coriendo(dot)com>
To: <pgsql-admin(at)postgresql(dot)org>
Subject: Issue with upgrade
Date: 2007-05-09 21:15:31
Message-ID: 010301c7927f$2dce86c0$6804a8c0@srinilaptop (view raw or flat)
Thread:
Lists: pgsql-admin
Hi all
 
I recently upgraded one of our Postgres instances to V 8.1.9.  I am getting the
following error:
createdb: relocation error: /usr/lib/libpq.so.4: undefined symbol:
krb5_cc_get_principal
 
Here is the environment:
OS: CentOS release 4.4 (Final)
Linux version 2.4.21-32.EL (bhcompile(at)tweety(dot)build(dot)redhat(dot)com) (gcc version
3.2.3 20030502 (Red Hat Linux 3.2.3-52)) #1 Fri Apr 15 21:29:19 EDT 2005

I had a problem starting postgres and realized that the locale files had gotten
corrupted.  I have reinstalled glibc-common-2.3.2-95.33.i386.rpm and could then
restart postgresql.  However I am unable to do anything... could you please
advise?

Regards

Srini

Responses

pgsql-admin by date

Next:From: John DeSoiDate: 2007-05-09 23:47:57
Subject: Re: Revoking usage of pg_catalog
Previous:From: ebmbDate: 2007-05-09 19:43:55
Subject: User rights

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group