Skip site navigation (1) Skip section navigation (2)

JDBC: IDENT issue with 7.1 upgrade?

From: "David Lebling" <dlebling(at)ucentric(dot)com>
To: <pgsql-novice(at)postgresql(dot)org>
Subject: JDBC: IDENT issue with 7.1 upgrade?
Date: 2001-09-24 15:42:44
Message-ID: 00f201c1450f$8d8df000$0201010a@myserver.net (view raw or flat)
Thread:
Lists: pgsql-novice
Taking the advice of the esteemed Mr. Lane, I upgraded our 6.5 to a 7.1.
After a certain amount of reconfiguration pain, everything works except
connecting from the JDBC.

We get the following Java SQLException trying to establish a connection:

    IDENT authentication failed for user 'postgres'

The user postgres exists and we are passing the right password. psql works
fine. "-i" is included in the postmaster startup.  Any suggestions?

    Dave Lebling




pgsql-novice by date

Next:From: Summer S. WilsonDate: 2001-09-25 18:17:01
Subject: ColdFusion Remote PostgreSQL
Previous:From: Mark Tessier and Martine VeilleuxDate: 2001-09-24 12:34:59
Subject: installing postgres on virtual domain

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group