Skip site navigation (1) Skip section navigation (2)

Help: System requirements for postgresql 7.4.1

From: "Juan Carlos Diez" <jdiez(at)eluniversal(dot)com>
To: <pgsql-admin(at)postgresql(dot)org>
Subject: Help: System requirements for postgresql 7.4.1
Date: 2004-01-29 15:29:31
Message-ID: 00D95A04F3971D4A8828B241BF6144945086A0@exchange.eluniversal.com (view raw or flat)
Thread:
Lists: pgsql-admin
Hello, I'm evaluating that version and I can't find system requirements for it. Could anybody please help me with these questions?

1.1. Hardware:
1.1.1. C.P.U. (how many processors, what speed)
1.1.2. Ram. (minimum and desired)
1.1.3. Disk. 
1.1.4. Networking.
1.1.5. Scalability

1.2. Software:
1.2.1. OS. (wich versions and patches are required for linux and solaris)
1.2.2. Required software packages.

Thank you very much.

Best regards,

JCD.

Responses

pgsql-admin by date

Next:From: Rich CullingfordDate: 2004-01-29 16:20:57
Subject: How to use int2vector
Previous:From: Tom LaneDate: 2004-01-29 15:10:03
Subject: Re: Error seen when vacuuming pg_largeobject table

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group