Skip site navigation (1) Skip section navigation (2)

Re: Commits 5097(1.4 branch) and 5096(trunk) break

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: <pgadmin(at)pse-consulting(dot)de>,<fgp(at)phlo(dot)org>
Cc: <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Commits 5097(1.4 branch) and 5096(trunk) break
Date: 2006-04-29 17:15:26
Message-ID: 007701c66bb0$8ab1d73c$6a01a8c0@valehousing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-hackers

-----Original Message-----
From: "Andreas Pflug"<pgadmin(at)pse-consulting(dot)de>
Sent: 29/04/06 17:12:42
To: "Florian G. Pflug"<fgp(at)phlo(dot)org>
Cc: "pgadmin-hackers"<pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: [pgadmin-hackers] Commits 5097(1.4 branch) and 5096(trunk) break


> GetLastError is a win32 api call, needs to be removed.

Thinko :-( Should have been ::wxSysErrorCode(). I'd fix it now but I'm on my pda. Will do it tomorrow unless you get there first.

BTW, to save any toe-treading, I'm 90% done on the password pre-encryption todo.

/D

-----Unmodified Original Message-----
Florian G. Pflug wrote:
> Hi
>
> Starting from revisions 5097 (for 1.4) and 5096 (trunk) the OSX build 
> failes for me. Seems like ::GetLastError() is undefined when using
> wxMac 2.6.2. Any ideas?
>
Man, you really should upgrade your operating system to a compatible 
one... :-)

GetLastError is a win32 api call, needs to be removed.

Regards,
Andreas

---------------------------(end of broadcast)---------------------------
TIP 9: In versions below 8.0, the planner will ignore your desire to
       choose an index scan if your joining column's datatypes do not
       match

pgadmin-hackers by date

Next:From: Florian G. PflugDate: 2006-04-29 17:17:44
Subject: Re: Commits 5097(1.4 branch) and 5096(trunk) break
Previous:From: Andreas PflugDate: 2006-04-29 16:01:21
Subject: Re: Commits 5097(1.4 branch) and 5096(trunk) break

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group