Skip site navigation (1) Skip section navigation (2)

Connecting

From: Bob Pawley <rjpawley(at)shaw(dot)ca>
To: Postgresql <pgsql-general(at)postgresql(dot)org>
Subject: Connecting
Date: 2006-03-29 14:08:44
Message-ID: 006701c6533a$4a9ba240$8e904618@owner (view raw or flat)
Thread:
Lists: pgsql-general
I have been attempting to connect to a database (Postgresql 8.0, running on XP.

I have two different applications that see and apparently connect to the Postgresql ODBC driver (version - psqlodbc-08_00_0101) but I receive an error message when attempting to connect.

Do I somehow have the wrong driver for my version of Postgresql or is there something in Postgresql that I need to switch on???

Bob Pawley

Responses

pgsql-general by date

Next:From: Merlin MoncureDate: 2006-03-29 14:22:09
Subject: Re: PostgreSQL client api
Previous:From: Merlin MoncureDate: 2006-03-29 14:08:43
Subject: Re: PostgreSQL's XML support comparison against other RDBMSes

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group