Skip site navigation (1) Skip section navigation (2)

Installing DBD

From: "Stephen Lawrence" <logart(at)dairypower(dot)com>
To: <pgsql-novice(at)postgresql(dot)org>
Subject: Installing DBD
Date: 2000-07-07 18:53:36
Message-ID: 005e01bfe844$aa13aea0$0200a8c0@dairypower.com (view raw or flat)
Thread:
Lists: pgsql-novice
Hello, I tried to install the DBD::Pg module from CPAN and got the following
message during installation...


  CPAN.pm: Going to build M/ME/MERGL/DBD-Pg-0.93.tar.gz

Configuring Pg
Remember to actually read the README file !
please set environment variables POSTGRES_INCLUDE and POSTGRES_LIB !
Running make test
  Make had some problems, maybe interrupted? Won't test
Running make install
  Make had some problems, maybe interrupted? Won't install


I have seen that "environment variables" message before in other things.

What can I do?

-
Stephen Lawrence Jr.
logart(at)dairypower(dot)com



Responses

pgsql-novice by date

Next:From: Stephen LawrenceDate: 2000-07-07 19:22:18
Subject: Another DBD Problem
Previous:From: Anthony E. GreeneDate: 2000-07-07 18:32:34
Subject: Re: User attributes

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group