Skip site navigation (1) Skip section navigation (2)

Unsupported frontend protocol

From: "Donald Fraser" <demolish(at)cwgsy(dot)net>
To: "[pgADMIN]" <pgadmin-support(at)postgresql(dot)org>
Subject: Unsupported frontend protocol
Date: 2003-09-18 14:18:02
Message-ID: 005701c37def$aeb79b30$1664a8c0@DEMOLITION (view raw or whole thread)
Lists: pgadmin-support
pgAdmin III devel 0.9.1 August 24th
PostgreSQL 7.3.4 on Redhat 7.2 GCC 2.96

I am getting the following type of messages in the server log file when using
pgAdmin III.

>Sep 18 09:31:00 CISX_Linux1 postgres[32277]: [2] FATAL: unsupported frontend

It does not stop pgAdmin from running in any way, but am just curious in case
it is some sort of bug.
My guess is that pgAdmin starts using the new 7.4 protocol and when that fails
it falls back to using an older protocol - would that be correct?



pgadmin-support by date

Next:From: Andreas PflugDate: 2003-09-18 15:25:12
Subject: Re: Unsupported frontend protocol
Previous:From: CPDDate: 2003-09-18 14:17:31
Subject: Erro

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group