Skip site navigation (1) Skip section navigation (2)

I:

From: "Bottini Gian Piero" <g(dot)bottini(at)arpa(dot)vda(dot)it>
To: <devrim(at)CommandPrompt(dot)com>
Cc: <sebastien(at)lardiere(dot)net>,<pgadmin-support(at)postgresql(dot)org>
Subject: I:
Date: 2007-01-11 13:26:38
Message-ID: 004d01c73584$2007dd50$ae05a8c0@arpavda.it (view raw or flat)
Thread:
Lists: pgadmin-support
Hi ,
thanks a lot for the answer
 Unfortunely I have already tried but if I try to install
-postgresql-libs-3-3PGDG.i686.rpm this is the message of error

"error: Failed dependencies:
        libpq.so.4 is needed by (installed)
postgresql-odbc-08.02.0200-1PGDG.i686
        libpq.so.4 is needed by (installed) postgresql-tcl-1.5.2-5PGDG.i686"


Do you have an idea to resolve this problem?

Best regards

Gian Piero 


-----Messaggio originale-----
Da: Devrim GUNDUZ [mailto:devrim(at)CommandPrompt(dot)com] 
Inviato: giovedì 11 gennaio 2007 11.48
A: g(dot)bottini(at)arpa(dot)vda(dot)it
Cc: pgadmin-support(at)postgresql(dot)org; sebastien(at)lardiere(dot)net
Oggetto: Re:

Hi,

On Thu, 2007-01-11 at 11:30 +0100, Bottini Gian Piero wrote:

> 1)  the 1.6.1 rpm aren’t for rhel es 4 and I’m too much newbie for
> compile..:-(

I am not *planning* to release RHEL4 RPMs of pgadmin3 1.6.X for now,
unless there is a lot of demand for that.

> 2)the 1.4.3 rpm are but they need libpq.so.3 and la suggested
> resolution is to install postgresql-libs-7.4.6.1 but I have already
> postgresql-libs-8.2.1-1PGDG …and nothing works.. 

Install this RPM :
http://developer.postgresql.org/~devrim/rpms/compat/compat-postgresql-libs-3
-3PGDG.i686.rpm

Regards,

-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/




pgadmin-support by date

Next:From: Devrim GUNDUZDate: 2007-01-11 13:28:53
Subject: Re: R:
Previous:From: Devrim GUNDUZDate: 2007-01-11 10:48:17
Subject: Re:

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group