Skip site navigation (1) Skip section navigation (2)

Re: Probado 8.3.1 con VISTA

From: "Raul Andres Duque" <ra_duque(at)yahoo(dot)com(dot)mx>
To: "Ruben Guinez" <rubenvive(at)gmail(dot)com>
Cc: <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: Probado 8.3.1 con VISTA
Date: 2008-03-24 13:08:28
Message-ID: 004a01c88db0$27933b20$5800a8c0@amadeus.net.co (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
>
>----- Original Message ----- 
>From: Ruben Guinez
>To: Raul Andres Duque
>Cc: pgsql-es-ayuda(at)postgresql(dot)org
>Sent: Sunday, March 23, 2008 6:07 PM
>Subject: Re: [pgsql-es-ayuda] Probado 8.3.1 con VISTA
>
>
>
>
>
>2008/3/22 Raul Andres Duque <ra_duque(at)yahoo(dot)com(dot)mx>:
>
>>
>>----- Original Message -----
>>From: Ruben Guinez
>>To: Raul Andres Duque
>>Cc: pgsql-es-ayuda(at)postgresql(dot)org
>>Sent: Friday, March 21, 2008 9:54 PM
>>Subject: Re: [pgsql-es-ayuda] Probado 8.3.1 con VISTA
>>
>>
>>
>>
>>
>>On Fri, Mar 21, 2008 at 2:42 PM, Raul Andres Duque <ra_duque(at)yahoo(dot)com(dot)mx>
>>wrote:
>>
>>Cordial Saludo.
>>
>>He realizado la prueba de la versión 8.3.1 sobre WINDOWS VISTA y
>>efectivamente han sido solucionados los problemas de instalación.
>>
>>Sobre qué versión de Windows Vista la probaste?, porque yo ayer viernes he
>>probado la misma versión de postgresql sobre un laptop con Windows Vista
>> >Home Premium y fue imposible instalar (se caía al momento de initdb, con
>>error 1!). No así sobre un laptop de iguales características técnicas pero
>>que contaba >con Windows Vista Home Basic.
>>
>
>
>Lo probé en WINDOWS VISTA ULTIMATE CON SP1. Aunque sea una versión HOME
>pensaría que debería funcionar. Has probado la versión "parcheada" que
>nombre en un thread anterior? ... auque hasta donde veo lo que cambiaron en
>la versión 8.3.1 es lo mismo que había en la versión parcheada (ahora viene
>el vcredist_x86 incluido).
>
>Estas seguro de que estas ejecutando el instalador COMO ADMINISTRADOR ??
>
>Podrías intentar desabilitando TEMPORALMENTE el UAC.
>
>Ya he hecho eso, y no funciona. Es muy extraño. Hago el mismo  proceso de 
>instalación  en los dos >laptops, pero sólo funciona en uno de ellos.
>

Si ruben ... esta bastante raro.

Depronto deberías reportar el error a los que generan el instalador para 
windows ... tal vez te puedan ayudar (adjuntando la configuración de la 
máquina donde no funciona).

Algo que encontre en una página (y teniendo en cuenta que el error se 
presenta al inicializar el cluster) fue instalar SIN INICIALIZAR 
AUTOMATICAMENTE EL CLUSTER (debes quitar el check en la pantalla 
correspondiente), con esto la instalación termina correctamente. Luego 
inicializas el cluster de forma manual asignando todos los permisos del caso 
(agregar el usuario postgres con permisos totales sobre la carpeta que 
contendrá tu cluster).

Puedes intentar a ver como te va ....

Atentamente,

RAUL DUQUE
Bogotá, Colombia


>
>
>Atentamente,
>
>RAUL DUQUE
>Bogotá, COlombia
>
>
>>Alguna sugerencia?
>>
>>
>>Atentamente,
>>
>>RAUL DUQUE
>>Bogotá, Colombia
>
>
>
>--
>Rubén D. Guíñez G.





-- 
Rubén D. Guíñez G.
Software Developer 


In response to

pgsql-es-ayuda by date

Next:From: Raul Andres DuqueDate: 2008-03-24 13:23:25
Subject: Codificación por defecto en 8.3 (WINDOWS)
Previous:From: Ruben GuinezDate: 2008-03-23 23:07:46
Subject: Re: Probado 8.3.1 con VISTA

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group