Skip site navigation (1) Skip section navigation (2)

Novice Install

From: "mary" <m(dot)mckenzie10(at)ntlworld(dot)com>
To: <pgsql-novice(at)postgresql(dot)org>
Subject: Novice Install
Date: 2007-03-27 05:47:40
Message-ID: 003401c77033$700fdfc0$0401a8c0@FAHAD (view raw or flat)
Thread:
Lists: pgsql-novice
Hi,
I tried to install Postgresql 8.1  however I am getting the following error

The installer has detected an incompatible version of OpenSSL insatlled on your system Path.Postgresql requires 0.97 or later.Remove your openssl files (LIBEAY32.DLL and SSLEAY32.DLL) the installer will install new version automatically.
I tried to locate these files but cannot find them ,I removed my demo tiny erp files and other sql servers but no luck.Can you please tell me where I locate these files on my system???

Thanks
Mary

Responses

pgsql-novice by date

Next:From: Shoaib MirDate: 2007-03-27 06:33:20
Subject: Re: Novice Install
Previous:From: Tom LaneDate: 2007-03-27 05:18:47
Subject: Re: postgres 8.2 "end-of-copy marker corrupt"

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group