Skip site navigation (1) Skip section navigation (2)

Re: I can't upgrade to PostgreSQL 7.4 in RedHat 9.0

From: "Manuel Tejada" <mantemu(at)terra(dot)com(dot)pe>
To: "Lamar Owen" <lowen(at)pari(dot)edu>, <pgsql-general(at)postgresql(dot)org>
Subject: Re: I can't upgrade to PostgreSQL 7.4 in RedHat 9.0
Date: 2004-01-27 02:03:30
Message-ID: 003401c3e479$c6dc2dc0$020aa8c0@alejo (view raw or flat)
Thread:
Lists: pgsql-general
Where I can get the rpms for PostgreSQL 7.4.1?

The  ftp://ftp15.us.postgresql.org/binary/v7.4.1/redhat/ only has
subdirectories for redhat-6.2, redhat-7.3, redhat-8.0, rhas-2.1, rhel3


----- Original Message ----- 
From: "Lamar Owen" <lowen(at)pari(dot)edu>
To: "Manuel Tejada" <mantemu(at)terra(dot)com(dot)pe>; <pgsql-general(at)postgresql(dot)org>
Sent: Monday, January 26, 2004 11:49 AM
Subject: Re: [GENERAL] I can't upgrade to PostgreSQL 7.4 in RedHat 9.0


> On Saturday 24 January 2004 10:38 pm, Manuel Tejada wrote:
> > I followed the standar command to upgrade rpm packages but the
installation
> > failed due to conflicts with the installed package
unixODBC-devel-2.2.3-6.
>
> Use the 7.4.1 RPMs.  The conflict is fixed there, since it is an upstream
> (that is, not an RPM) issue.  The short of it was that the ECPG headers
and
> the unixODBC headers both thought they should be in the same place with
the
> same file name.  The 7.4.1 install (tarball) patched this to put the ECPG
> headers in a subdirectory, allowing unixODBC to have the name.
> -- 
> Lamar Owen
> Director of Information Technology
> Pisgah Astronomical Research Institute
> 1 PARI Drive
> Rosman, NC  28772
> (828)862-5554
> www.pari.edu
>


In response to

Responses

pgsql-general by date

Next:From: Shawn HarrisonDate: 2004-01-27 03:23:06
Subject: Foreign keys on inherited attributes
Previous:From: Bruce MomjianDate: 2004-01-27 00:36:05
Subject: Re: Embedded transactions

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group