Skip site navigation (1) Skip section navigation (2)

Re: wxWidgets 2.5.4 is language file can't be used.?

From: "Hiroshi Saito" <saito(at)inetrt(dot)skcapi(dot)co(dot)jp>
To: "Andreas Pflug" <pgadmin(at)pse-consulting(dot)de>
Cc: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>,<pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: wxWidgets 2.5.4 is language file can't be used.?
Date: 2005-03-04 05:37:47
Message-ID: 001d01c5207c$4c7de600$1f324d80@w2k (view raw or flat)
Thread:
Lists: pgadmin-hackers
From: "Andreas Pflug" <pgadmin(at)pse-consulting(dot)de>

> Hi Hiroshi,
> 
> pgAdmin is translated in more languages than wxWidgets, that's why some 
> wxstd are missing.

Hmmm,  Even pgadmin3.mo isn't used.:-(
However, This problem doesn't happen with Win-XP. As for it, even your 
snapshots is reproduced in W2K. It gets off a translation. ja_JP can't be used.
I am tracking wxWidgets. Is this phenomenon only Japanese? 

regards,
Hiroshi Saito


In response to

Responses

pgadmin-hackers by date

Next:From: blacknozDate: 2005-03-04 10:02:26
Subject: new build dep summary ?
Previous:From: Dave PageDate: 2005-03-03 13:59:09
Subject: Re: graphical explain done

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group