Skip site navigation (1) Skip section navigation (2)

Invalid Current Euid 500

From: "Tom Rons" <tom(dot)rons(at)pandora(dot)be>
To: <pgsql-cygwin(at)postgresql(dot)org>
Subject: Invalid Current Euid 500
Date: 2001-06-15 10:50:51
Message-ID: 001b01c0f589$0ba289a0$a46676d5@pandora.be (view raw or flat)
Thread:
Lists: pgsql-cygwin
Hello,

I installed PostgreSQL version 7.1.2 through the cygwin setup, however it
won't start.  Here's what it spits out:

$ initdb
The program
    '/usr/bin/postgres'
needed by initdb does not belong to PostgreSQL version 7.1.2, or
there may be a configuration problem.

This was the error message issued by that program:
/usr/bin/postgres: invalid current euid 500

Any ideas on how I can fix this?  I'm not planning on running an SQL server
on a win32 OS, I just need to test a program (which requires PostgreSQL),
and I had some trouble finding someone who could host a testdb :)

Thanks




pgsql-cygwin by date

Next:From: Tom RonsDate: 2001-06-15 12:14:09
Subject: Re: Invalid Current Euid 500
Previous:From: Henshall, Stuart - WCPDate: 2001-06-15 10:49:19
Subject: RE: Invalid Current Euid 500

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group