Skip site navigation (1) Skip section navigation (2)

Pgaccess 0.91, core dumped

From: "Edhi Nugroho" <edhinug(at)computer(dot)org>
To: <pgsql-interfaces(at)postgresql(dot)org>
Subject: Pgaccess 0.91, core dumped
Date: 1998-11-23 13:59:12
Message-ID: 001501be16eb$8b353c00$0500a8c0@goofy.disney.land (view raw or flat)
Thread:
Lists: pgsql-interfaces
Hi all,

Everytime I run Pgaccess I always get - segmentation fault, core dumped-
message when I open database, what do I wrong? I use Pgaccess 0.91,
Postgresql 6.3.2 and tcl/tk 8.1 (I solved the crypt problems by running ld
with -L/usr/lib -lcrypt to libpq, also my Pgaccess complains that it cannot
find libpqtcl.so eventhough I already install in /usr/local/pgsql/lib, but
if I copy libpqtcl.so.1.0 into Pgaccess dir's then Pgaccess can run)

THX

edhi


pgsql-interfaces by date

Next:From: The Hermit HackerDate: 1998-11-23 14:11:02
Subject: Re: your mail
Previous:From: Ken WillsDate: 1998-11-23 13:38:02
Subject:

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group