Skip site navigation (1) Skip section navigation (2)

libpq dependencies in redhat binary rpm

From: thil <lor(dot)thi(at)libertysurf(dot)fr>
To: pgsql-bugs(at)postgresql(dot)org
Subject: libpq dependencies in redhat binary rpm
Date: 2000-11-13 21:42:46
Message-ID: 00111322424600.00879@pc250 (view raw or flat)
Thread:
Lists: pgsql-bugs
when I try to install the binary RPM for redhat 6.x,
the first rpm (postgresql-7*) say "dependencies error : libpq.so need".

I don't try --nodeps.

thank.

Responses

pgsql-bugs by date

Next:From: Lamar OwenDate: 2000-11-13 21:57:47
Subject: Re: libpq dependencies in redhat binary rpm
Previous:From: pgsql-bugsDate: 2000-11-13 20:37:50
Subject: JDBC driver DatabaseMetaData.getTables() unconditionally lowercases tableName pattern

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group