Skip site navigation (1) Skip section navigation (2)

Found my Encoding issue

From: "Joel Fradkin" <jfradkin(at)wazagua(dot)com>
To: <pgsql-admin(at)postgresql(dot)org>
Subject: Found my Encoding issue
Date: 2005-05-11 15:47:25
Message-ID: 000f01c55640$baaa0f10$797ba8c0@jfradkin (view raw or flat)
Thread:
Lists: pgsql-admin
When I did my Q/A I was using the 7.4 ODBC drivers.

When I loaded the IIS servers (the real production ones not my test ones) I
use the latest 8 version.

 

My guess is the new ODBC drivers do something different (I am not on that
list or I would post this there, but I wanted to document my issue in case
any one else runs into it).

 

So in the old version of odbc my French chars (stored in a SQL_ASCHII
database) came out in asp just fine.

With the ne version I was getting ? marks in their place.

I swapped production to the older driver and all is well.

 

Joel Fradkin

 

Wazagua, Inc.
2520 Trailmate Dr
Sarasota, Florida 34243
Tel.  941-753-7111 ext 305

 

jfradkin(at)wazagua(dot)com
www.wazagua.com
Powered by Wazagua
Providing you with the latest Web-based technology & advanced tools.
C 2004. WAZAGUA, Inc. All rights reserved. WAZAGUA, Inc
 This email message is for the use of the intended recipient(s) and may
contain confidential and privileged information.  Any unauthorized review,
use, disclosure or distribution is prohibited.  If you are not the intended
recipient, please contact the sender by reply email and delete and destroy
all copies of the original message, including attachments.

 


 

 

pgsql-admin by date

Next:From: LoriDate: 2005-05-11 17:35:52
Subject: Re: when to modify..
Previous:From: Tom LaneDate: 2005-05-11 14:59:30
Subject: Re: Irrevocable privileges

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group