Skip site navigation (1) Skip section navigation (2)

psqlodbc compilation problems with unixodbc 2.2.8

From: "Dr Ibrahim El-Fayoumi" <ielfayou(at)mail2me(dot)com(dot)au>
To: <pgadmin-support(at)postgresql(dot)org>
Subject: psqlodbc compilation problems with unixodbc 2.2.8
Date: 2004-03-27 10:41:22
Message-ID: 000b01c41357$4c062490$0a00a8c0@erggroup.com (view raw or flat)
Thread:
Lists: pgadmin-support
Hello,
I tried to compile the psqlodbc-07.03.0200 with unixodbc version 2.2.8,
and I got errors during the compilation with odbcver=0x0300 I have fixed
this problem which is related to the changes mad by unixodbc driver for
the type long long under unix. The file that has changed is convert.c. I
am not sure how to submit a formal patch, if someone can help please,
send me an email. Regards Ibrahim
 


pgadmin-support by date

Next:From: Reshat SabiqDate: 2004-03-27 18:31:44
Subject: Re: Automatic language selection
Previous:From: Dave PageDate: 2004-03-27 06:50:10
Subject: Re: Migration Btw Rel - 7.1.2 to 7.4.2 - ERROR: relation 'pgadmin_checks' does not exist

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group