Skip site navigation (1) Skip section navigation (2)

upgrade posgresql

From: "michel" <michel(at)michel-photogravure(dot)fr>
To: <pgsql-ports(at)postgresql(dot)org>
Subject: upgrade posgresql
Date: 1999-05-11 12:24:54
Message-ID: 000b01be9ba9$46e45520$c700083e@pcbert.michel-photogravure.fr (view raw or flat)
Thread:
Lists: pgsql-ports
 I have a postgresql release 6.3.2 and i get postgresql-v6.4 and i would
 like to upgrade it but when I try like that:

 #pwd
 /home/users/postgresql/postgresql-v6.4/src
 #./configure --with-tcl --with-perl --with-odbc --enable-hba
 configure:error:installation or configuration problem:C++ compiler cannot
create executables


 #./config.guess
 i586-pc-linux-gnu

 What can i do ??
 I thanks you.

 Bertrand Sauvageot

pgsql-ports by date

Next:From: Andrew MerrillDate: 1999-05-11 17:19:03
Subject: new SCO installation FAQ
Previous:From: Unprivileged userDate: 1999-05-11 12:20:05
Subject: Port Bug Report: odbc library doesn't work on Solaris

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group