Skip site navigation (1) Skip section navigation (2)

Install of postgresql

From: "rbird" <rbird(at)mail(dot)birco(dot)com>
To: <pgsql-novice(at)postgresql(dot)org>
Subject: Install of postgresql
Date: 2001-05-04 20:49:51
Message-ID: 000801c0d4db$c4dcb9a0$6f01a8c0@e1 (view raw or flat)
Thread:
Lists: pgsql-novice
I am running SuSE 7.1

I downloaded the postgresql-7.1-1 rpm modules

I ran
      rpm -Uvh postgresql-*.rpm

messages I received were: 

initscripts is needed by postgresql-7.1-1
libreadline.so.4.1 is needed by postgresql-7.1-1
libtermcap.so.2  is needed by postgresql-7.1-1
libreadline.so.4.1 is needed by postgresql-server-7.1-1
libtermcap.so.2  is needed by postgresql-server-7.1-1

... and the same for more modules


I found that libreadline.s0.4.1 is located in the /lib directory
I could not find libtermcap.so.2 and initscripts

What have I failed to do?

Thanks,

Ron

Responses

pgsql-novice by date

Next:From: Knut SuebertDate: 2001-05-04 20:58:43
Subject: unique (a,b)?
Previous:From: Joel BurtonDate: 2001-05-04 20:15:21
Subject: Re: [PHP] psql with PHP question

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group