Skip site navigation (1) Skip section navigation (2)

Problem installing PGAdmin3 on RH7.1

From: Együd Csaba <csegyud(at)vnet(dot)hu>
To: "Pgadmin-Support (E-mail)" <pgadmin-support(at)postgresql(dot)org>
Subject: Problem installing PGAdmin3 on RH7.1
Date: 2003-12-16 17:54:23
Message-ID: 000601c3c3fd$a4035590$230a0a0a@compaq (view raw or flat)
Thread:
Lists: pgadmin-support
Hi,
I have many problems installing pgadmin3 on my RH 7.1 box. I get hundreds of
dependency errors and conflicts.
[root(at)info RPM]# rpm -i pgadmin3-1.1.0-cvs20031212.i386.rpm
error: failed dependencies:
        libatk-1.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libc.so.6(GLIBC_2.3)   is needed by pgadmin3-1.1.0-cvs20031212
        libcrypto.so.4   is needed by pgadmin3-1.1.0-cvs20031212
        libgdk-x11-2.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libgdk_pixbuf-2.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libglib-2.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libgmodule-2.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libgobject-2.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libgthread-2.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libgtk-x11-2.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libpango-1.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libpangoft2-1.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libpangox-1.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libpangoxft-1.0.so.0   is needed by pgadmin3-1.1.0-cvs20031212
        libpthread.so.0(GLIBC_2.3.2)   is needed by
pgadmin3-1.1.0-cvs20031212
        libssl.so.4   is needed by pgadmin3-1.1.0-cvs20031212
        libstdc++.so.5   is needed by pgadmin3-1.1.0-cvs20031212
        libstdc++.so.5(CXXABI_1.2)   is needed by pgadmin3-1.1.0-cvs20031212
        libstdc++.so.5(GLIBCPP_3.2)   is needed by
pgadmin3-1.1.0-cvs20031212

[root(at)info RPM]# rpm -i atk-1.2.0-2.i386.rpm
error: failed dependencies:
        libglib-2.0.so.0   is needed by atk-1.2.0-2
        libgmodule-2.0.so.0   is needed by atk-1.2.0-2
        libgobject-2.0.so.0   is needed by atk-1.2.0-2

etc. etc.

Trying to install the needed packages I find many more errors so I'm getting
frustrated.
Would anybody suggest me something to shortcut these annoying messages?

Many thanks,
-- Csaba Együd


Responses

pgadmin-support by date

Next:From: Adam H. PendletonDate: 2003-12-16 18:16:58
Subject: Re: Problem installing PGAdmin3 on RH7.1
Previous:From: blacknozDate: 2003-12-16 14:45:56
Subject: Re: using Debian Sid

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group