Skip site navigation (1) Skip section navigation (2)

libpq.so.3 compatability problem still there for 8.0.3 installs

From: "Gregory Zelesnik" <gzelesnik(at)comcast(dot)net>
To: <pgsql-admin(at)postgresql(dot)org>
Subject: libpq.so.3 compatability problem still there for 8.0.3 installs
Date: 2005-07-27 16:42:37
Message-ID: 000301c592ca$333ea600$6401a8c0@rocco (view raw or flat)
Thread:
Lists: pgsql-admin
Hi!
 
I'm trying to upgrade to postgreSQL 8.0.3-1 from 7.3.6-7.  I'm having
the same compatibility problem with libpq.so.3 that others seem to be
having.
After searching the web, I noticed that the solution seemed to be to
download the compatibility package:
compat-postgresql-libs-3-3PGDG.i686.rpm and install this first..
 
I've downloaded it, and my attempt to install it produced the following
conflict:
 
error: Failed dependencies:
        postgresql-libs < 8.0.2 conflicts with
compat-postgresql-libs-3-3PGDG
 
Can anyone help me with with an alternative way to solve the
compatability problem?
 
Your help is greatly appreciated!!!
 
Greg
 

Responses

pgsql-admin by date

Next:From: Michelle KonzackDate: 2005-07-27 16:57:45
Subject: Re: Add a new disk to data directory
Previous:From: Chris HooverDate: 2005-07-27 16:29:14
Subject: Re: Help with view performance problem

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group