Skip site navigation (1) Skip section navigation (2)

Problema al actualizar PostgreSQL.

From: "Javier Aquino H(dot)" <JAquino(at)LexusEditores(dot)com>
To: <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Problema al actualizar PostgreSQL.
Date: 2009-02-12 22:34:26
Message-ID: !&!AAAAAAAAAAAYAAAAAAAAAEb9u5b69uBDhG2morSUBrDigAAAEAAAACusCzpOrQ5BorGPZUdUfI8BAAAAAA==@LexusEditores.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Saludos a todos,

 

Les cuento que acabo de actualizar PostgreSQL en mi CentOS 5.2 usando el
repositorio oficial a la versión 8.3.6. Pero luego de la actualización no
levanta el servidor y revisando el archivo pgstartup.log veo lo siguiente:

 

FATAL:  los archivos de base de datos son incompatibles con el servidor

DETALLE:  Los archivos de la base de datos fueron inicializados con
HAVE_INT64_TIMESTAMP, pero el servidor fue compilado sin
HAVE_INT64_TIMESTAMP.

HINT:  Parece que necesita recompilar o ejecutar initdb.

 

Alguien sabe como puedo solucionar este pequeño inconveniente ya que no
puedo levantar mi pequeña base de datos.

 

Saludos y de antemano mil gracias por sus comentarios.

 

Javier.

 


-- 
Este mensaje ha sido analizado por MailScanner
en busca de virus y otros contenidos peligrosos,
y se considera que está limpio.
For all your IT requirements visit: http://www.transtec.co.uk

Responses

pgsql-es-ayuda by date

Next:From: Alvaro HerreraDate: 2009-02-12 22:41:27
Subject: Re: Problema al actualizar PostgreSQL.
Previous:From: Silvio QuadriDate: 2009-02-12 19:06:53
Subject: Re: High Load Average

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group