Skip site navigation (1) Skip section navigation (2)

EUC_TW not working in snapshot version

From: Dave <fubjj(at)flashmail(dot)com>
To: pgsql-hackers(at)postgresql(dot)org
Subject: EUC_TW not working in snapshot version
Date: 2000-11-03 19:11:40
Message-ID: sAwDOpWOI4MGshCrWgPTwBraSX2O@4ax.com (view raw or flat)
Thread:
Lists: pgsql-hackers
I was installing the snapshot version last night, whenever I
initialized the database with "initdb -E EUC_TW -D
/usr/local/pgsql/data", I got error message that the EUC_TW was not
the valid encoding.  Is it a bug in the snapshot version?


Thanks
Dave

Responses

pgsql-hackers by date

Next:From: valter mDate: 2000-11-03 19:42:01
Subject: fwd: parallel PSQL ?
Previous:From: Tim UckunDate: 2000-11-03 18:45:54
Subject: Re: Re: [HACKERS] OSDN Database conference report (long)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group