Skip site navigation (1) Skip section navigation (2)

Instalar postgresql-9.0.4 en debian 6.0

From: Luis <esteban(at)princesa(dot)pri(dot)sld(dot)cu>
To: pgsql-es-ayuda(at)postgresql(dot)org
Subject: Instalar postgresql-9.0.4 en debian 6.0
Date: 2011-07-10 19:29:30
Message-ID: op.vye4fgr7tyhnfo@jerusalen (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Hola,

Me bajé hace unos días postgresql-9.0.4, y sesintalé la 8.4 que tengo en  
el repo para instalarme esta pero como son sus fuentes no corre igual a  
como yo lo hacía en openSUSE, es decir, aquí no pincha,

./configure
make
make install
...

lo primero que leí fue que esto no es válido para debian.

Qué debo hacer?

-- 
Saludos,

Luis Esteban
Linuxero por cuenta propia
Cuba

If Debian GNU/Linux can do it, you can do it too...

--

Este mensaje le ha llegado mediante el servicio de correo electronico que ofrece Infomed para respaldar el cumplimiento de las misiones del Sistema Nacional de Salud. La persona que envia este correo asume el compromiso de usar el servicio a tales fines y cumplir con las regulaciones establecidas

Infomed: http://www.sld.cu/

Responses

pgsql-es-ayuda by date

Next:From: Martin Li CausiDate: 2011-07-10 20:40:30
Subject: Re: Instalar postgresql-9.0.4 en debian 6.0
Previous:From: Diego SchulzDate: 2011-07-09 15:57:09
Subject: Re: backup automatico

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group