Skip site navigation (1) Skip section navigation (2)

Error con --with-perl Compilando 8.4 test

From: Emanuel Calvo Franco <postgres(dot)arg(at)gmail(dot)com>
To: PostgreSQL <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Error con --with-perl Compilando 8.4 test
Date: 2009-04-16 21:45:49
Message-ID: f205bb120904161445v1f1bb03ax94ca7206b66b82f9@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Estoy intentando compilar 8.4 para testear y cuando lo compilo con
--with-perl, me tira este error:

/usr/bin/ld: cannot find -lperl

Sin embargo versiones anteriores me compilaron bien.

-- 
      Emanuel Calvo Franco
        Sumate al ARPUG !
      (www.postgres-arg.org -
         www.arpug.com.ar)
    ArPUG / AOSUG Member
   Postgresql Support & Admin

Responses

pgsql-es-ayuda by date

Next:From: Arturo RossodivitaDate: 2009-04-16 22:23:04
Subject: Re: crear expresion
Previous:From: Rodolfo VegasDate: 2009-04-16 20:28:35
Subject: Una pregunta!!!!

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group