Skip site navigation (1) Skip section navigation (2)

Re: error al instalar postgresql-8.3.5 con python

From: "Ricardo Mendoza" <pgsqlcol(at)gmail(dot)com>
To: "Alvaro Herrera" <alvherre(at)alvh(dot)no-ip(dot)org>
Cc: "Lista Postgres ES" <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: error al instalar postgresql-8.3.5 con python
Date: 2008-12-22 20:47:40
Message-ID: d881305a0812221247p70a51deey412ba642ab72fedd@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
al hacer make aparece este nuevo y parece que es necesario instalar bison?:

ERROR: `bison' is missing on your system. It is needed to create the
file `parse.h'. You can either get bison from a GNU mirror site
or download an official distribution of PostgreSQL, which contains
pre-packaged bison output.
***
make[3]: *** [parse.h] Error 1
make[3]: se sale del directorio `/usr/local/postgresql-8.3.5/src/backend/parser'
make[2]: *** [parser/parse.h] Error 2
make[2]: se sale del directorio `/usr/local/postgresql-8.3.5/src/backend'
make[1]: *** [all] Error 2
make[1]: se sale del directorio `/usr/local/postgresql-8.3.5/src'
make: *** [all] Error 2

In response to

Responses

pgsql-es-ayuda by date

Next:From: Alvaro HerreraDate: 2008-12-22 21:08:31
Subject: Re: error al instalar postgresql-8.3.5 con python
Previous:From: Alvaro HerreraDate: 2008-12-22 19:55:43
Subject: Re: error al instalar postgresql-8.3.5 con python

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group