Skip site navigation (1) Skip section navigation (2)

Re: DATABASE DRIVER REQUIRED FOR POSTGRESQL

From: Scott Mead <scott(dot)lists(at)enterprisedb(dot)com>
To: Vikram(dot)Sampath(at)cognizant(dot)com
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: DATABASE DRIVER REQUIRED FOR POSTGRESQL
Date: 2009-05-15 20:02:51
Message-ID: d3ab2ec80905151302u622ce183yd2f5c86e0ff195ac@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-bugs
On Fri, May 15, 2009 at 11:45 AM, <Vikram(dot)Sampath(at)cognizant(dot)com> wrote:

>  Hi,
>
>
>
> We are trying to access the postgresql database through the Informatica
> power Center. Could you please give me the details about the installable
> ODBC driver for this database.
>
> Note :the Informatica powercenter has been installed in Linux box.
>
>

  You'll need to download the ODBC driver for linux and install it.

   http://www.postgresql.org/ftp/odbc/versions/

  You'll also need a driver manager such as:

 http://www.unixodbc.org

   Most Linux distros install a driver manager either by default or through
their package manager.

Good luck

--Scott

In response to

pgsql-bugs by date

Next:From: Dave PageDate: 2009-05-15 21:36:16
Subject: Re: Perl 5.10 vs. PG 8.4 on Win32
Previous:From: Scott MeadDate: 2009-05-15 20:01:34
Subject: Re: DATABASE DRIVER REQUIRED FOR POSTGRESQL

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group