Skip site navigation (1) Skip section navigation (2)

Re: rpm install issues - RHE3

From: Devrim GUNDUZ <devrim(at)gunduz(dot)org>
To: Chris Jensen <iamameatpopsicle(at)gmail(dot)com>
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: rpm install issues - RHE3
Date: 2005-03-31 10:41:15
Message-ID: Pine.LNX.4.61.0503311314370.4770@emo.org.tr (view raw or flat)
Thread:
Lists: pgsql-novice
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1


Hi,

On Wed, 30 Mar 2005, Chris Jensen wrote:

> i need to install PostGreSQL 8.0.1 on my RedHat Enterprise 3 server.
> i'm using the postgresql-8.01-2PGDG.x86_64.rpm package, and it's
> paired server package.  i get a lot of dependency failures on an rpm
> -ivh command, but when i check to see if i have the required
> dependencies everything seems to be there.  can someone tell me if
> there's a better way i can do this?  i am hesitant to compile from
> source because of all of the rpm problems.  i'm still relatively new
> to Linux and very new to PostGreSQL
<snip>

Are you using a 32-bit version or 64-bit version of Red Hat Enterprise 
Server? If it's 32-bit, then you need to install these ones:

http://www.postgresql.org/ftp/binary/v8.0.1/linux/rpms/redhat/rhel-es-3.0/

Regards,
- --
Devrim GUNDUZ 
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
http://www.tdmsoft.com                         http://www.gunduz.org
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.1 (GNU/Linux)

iD8DBQFCS9PNtl86P3SPfQ4RAsWrAKDQ97QBnm4QHWWIjkOMMWdpxOAZqACgwPAU
IX26M5srLa8Bl//y/mZyKD4=
=o1MV
-----END PGP SIGNATURE-----

In response to

Responses

pgsql-novice by date

Next:From: Kim KohenDate: 2005-03-31 11:59:01
Subject: Boolean search
Previous:From: Noel FauxDate: 2005-03-31 05:51:33
Subject: Re: Loss of data and info from system tables!!

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group