Skip site navigation (1) Skip section navigation (2)

Re: Kerberos IV Support Broken?

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: "Henry B(dot) Hotz" <hotz(at)jpl(dot)nasa(dot)gov>
Cc: pgsql-ports(at)postgresql(dot)org
Subject: Re: Kerberos IV Support Broken?
Date: 2003-04-04 23:55:58
Message-ID: Pine.LNX.4.44.0304050152510.1945-100000@peter.localdomain (view raw or flat)
Thread:
Lists: pgsql-ports
Henry B. Hotz writes:

> Configure goes and looks for libkrb with some routine that is there.
> Then it checks for libdes with des_encrypt.  Now first of all there
> is no libdes on Sol7.  There's only the one that was put in when I
> added ssl.  Second there is no des_encrypt in openssl.  Third there
> is no des_encrypt in the Heimdal/KTH-KRB implementation either.
>
> So is that routine actually one that's used?  If so where did it come
> from, and whose implementation of what actually provided it?

Last time I reworked that code I used the KTH version to check it, so your
report puzzles me a little.  Basically we just want to make sure that the
Kerberos installation is sufficient before proceeding.  Feel free to
suggest improvements.

-- 
Peter Eisentraut   peter_e(at)gmx(dot)net


In response to

Responses

pgsql-ports by date

Next:From: Henry B. HotzDate: 2003-04-05 02:38:40
Subject: Re: Kerberos IV Support Broken?
Previous:From: Henry B. HotzDate: 2003-04-04 20:07:54
Subject: Re: Kerberos IV Support Broken?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group