Skip site navigation (1) Skip section navigation (2)

Re: MDAC Version?

From: "scott(dot)marlowe" <scott(dot)marlowe(at)ihs(dot)com>
To: Philippe Lang <philippe(dot)lang(at)attiksystem(dot)ch>
Cc: <pgsql-odbc(at)postgresql(dot)org>
Subject: Re: MDAC Version?
Date: 2004-02-02 18:28:36
Message-ID: Pine.LNX.4.33.0402021128020.19673-100000@css120.ihs.com (view raw or flat)
Thread:
Lists: pgsql-odbc
On Mon, 2 Feb 2004, Philippe Lang wrote:

> Hi,
> 
> Does anyone have noticed anything special regarding the MDAC version
> installed on the client computer and PG ODBC driver? I had some strange
> problems ("no current record" error) on an NT4 computer, until I
> installed the latest MDAC from Microsoft.
> 
> Is it recommended to install the latest MDAC, on all client computers?

Yes, and the PRIMARY reason to install the latest MDAC is that there have 
been several very real, very nasty security bugs in past versions.  The 
fact that it works better is just kinda sauce.


In response to

pgsql-odbc by date

Next:From: Jeff EckermannDate: 2004-02-02 19:30:40
Subject: Re: using pgsql-odbc with ASP and ADO
Previous:From: scott.marloweDate: 2004-02-02 18:04:59
Subject: Re: Log files location

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group