Skip site navigation (1) Skip section navigation (2)

Re: 7.1 Upgrade Failure

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: "Schroeder, Steve" <schroeder(at)LATHAM(dot)com>
Cc: "'pgsql-bugs(at)postgresql(dot)org'" <pgsql-bugs(at)postgresql(dot)org>
Subject: Re: 7.1 Upgrade Failure
Date: 2001-05-16 20:23:38
Message-ID: Pine.LNX.4.30.0105162223010.779-100000@peter.localdomain (view raw or flat)
Thread:
Lists: pgsql-bugs
Schroeder, Steve writes:

> 9.)	Tried to even rename the /var/lib/pgsql and install new in that
> directory, but got corruption errors looking for files in /usr/local/pgsql.

Precise details please, preferably copied from the screen.

-- 
Peter Eisentraut   peter_e(at)gmx(dot)net   http://funkturm.homeip.net/~peter


In response to

pgsql-bugs by date

Next:From: Peter EisentrautDate: 2001-05-16 20:39:55
Subject: Re: Installation problem on MacOSX
Previous:From: Bruce MomjianDate: 2001-05-16 17:27:47
Subject: Re: Bug in configure.in, minor annoyance, PostgreSQL 7.2devel & FreeBSD 2.2.8

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group