Skip site navigation (1) Skip section navigation (2)

Re: configuring question?

From: Willie Northway <willn(at)diamondbullet(dot)com>
To: Michael <michael(at)exasource(dot)com>
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: configuring question?
Date: 2001-06-15 14:27:36
Message-ID: Pine.LNX.4.10.10106151022550.10398-100000@spiderman.diamondbullet.com (view raw or flat)
Thread:
Lists: pgsql-novicepgsql-php
On Fri, 15 Jun 2001, Michael wrote:

> I'm just now installing postgresql 7.0.3, apache 1.3.14 and php 3.0.18.

why are you installing these old versions?
the latest versions of the code are: postgresql: 7.1, apache: 1.3.20, php: 4.0.5

> configure: error: Invalid Apache directory - unable to find httpd.h under 
> ../apache-_1.3.14
> 
> I did a file find and httpd.h is under /usr/src/apache_1.3.14/src/include.

Looks like you've got the information here with you... change the dash '-'
in the spelling of your apache directory in your configure line to find
the appropriate apache directory which you state really has an 
underscore '_'.

 - Willie Northway

----
Willie Northway - Software Developer http://www.willienorthway.com/
Diamond Bullet Design - http://www.diamondbullet.com


In response to

pgsql-novice by date

Next:From: Michael CaseDate: 2001-06-15 17:21:04
Subject: help with inheritance
Previous:From: Adam LangDate: 2001-06-15 12:52:48
Subject: Re: Re: [NOVICE] configuring question?

pgsql-php by date

Next:From: Jason k LarsonDate: 2001-06-15 14:54:35
Subject: Re[2]: Configure question?
Previous:From: Martín MarquésDate: 2001-06-15 14:03:53
Subject: PHP lists

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group