Skip site navigation (1) Skip section navigation (2)

Re: Issue while installing RPM's

From: Ben Kim <bkim(at)tamu(dot)edu>
To: daljeet(dot)mehta(at)wipro(dot)com
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: Issue while installing RPM's
Date: 2007-06-20 16:33:06
Message-ID: Pine.GSO.4.64.0706201131540.26768@coe.tamu.edu (view raw or flat)
Thread:
Lists: pgsql-admin
> rpm -e postgresql-libs-7.4.8*
> error: Failed dependencies:
> libpq.so is needed by (installed) postgresql-server-7.4.17-1PGDG.i686

rpm -e --nodeps post...


Regards,

Ben K.
Developer
http://benix.tamu.edu

In response to

pgsql-admin by date

Next:From: Ireneusz PlutaDate: 2007-06-20 17:06:43
Subject: Logging autovacuum activity
Previous:From: Carol WalterDate: 2007-06-20 15:59:11
Subject: Database User

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group