Skip site navigation (1) Skip section navigation (2)

Libpq based driver

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: <pgsql-odbc(at)postgresql(dot)org>
Cc: "Anoop Kumar" <anoopk(at)pervasive-postgres(dot)com>
Subject: Libpq based driver
Date: 2005-07-13 14:35:48
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E4AC91E8@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgsql-odbc
Due to the complexity of the patch for the new libpq based version of
the driver, I have made the following updates to the psqlODBC CVS:

- Created a PRE_LIBPQ branch, and bumped the version number on that
branch to 08.00.0103.

- Applied Anoop's patch to CVS HEAD, and bumped the version number to
08.01.0001. 

- Modified the CVS HEAD version of the Windows resource file to make it
obvious from the DLL comment resource string, and the main configuration
dialog that this is the libpq based driver.

I will start work on updating the installer and producing a demo
shortly.

Regards, Dave.

pgsql-odbc by date

Next:From: Joel FradkinDate: 2005-07-13 14:36:52
Subject: Specified driver could not be loaded due to system error 998 (PostgreSQL).
Previous:From: Dave PageDate: 2005-07-13 14:25:57
Subject: Re: Patch for Libpq enabled psqlodbc

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group