Skip site navigation (1) Skip section navigation (2)

Re: crash

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Pico" <picodon(dot)forever(at)free(dot)fr>,"Hugo Ferreira" <hmf(at)inescporto(dot)pt>
Cc: <pgadmin-support(at)postgresql(dot)org>
Subject: Re: crash
Date: 2004-12-07 16:03:34
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E4527D7B@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-support
 

> -----Original Message-----
> From: Pico [mailto:picodon(dot)forever(at)free(dot)fr] 
> Sent: 07 December 2004 15:44
> To: Hugo Ferreira
> Cc: Dave Page; pgadmin-support(at)postgresql(dot)org
> Subject: Re: [pgadmin-support] crash
> 
> > The 2.5.3 can only be found in the "cooker" mirrors. The binary 
> > package names
> > are:
> > 	- libwxgtk2.5_3-2.5.3-1mdk.i586.rpm        
> > 	- wxGTK2.5-2.5.3-1mdk.i586.rpm
> > 	- libwxgtk2.5_3-devel-2.5.3-1mdk.i586.rpm  
> > 	- libwxgtkgl2.5_3-2.5.3-1mdk.i586.rpm
> 
> Hello, 
> 
> Thank you Hugo and thank you Dave.
> 
> I download the four RPM in a tempory directory
> 
> rpm --install *.rpm
> 
> Error : dependencies needed
> devel(libGLU) needeed for libwxgtk2.5_3-devel-2.5.3-1mdk
> 
> On the ftp server you give me, I have not found something 
> like libGLU or GLUlib.

A quick Google implies that libGLU is something to do with OpenGL.
There's a few hits on http://fr2.rpmfind.net/linux/rpm2html/search.php -
I don't know if any of them give you what you need.

As a last resort, you could always try disabling dependency checking
when you install that RPM - it's possible pgAdmin won't use the part of
the package that needs this library.

Regards, Dave.

pgadmin-support by date

Next:From: PicoDate: 2004-12-07 16:28:26
Subject: Re: crash
Previous:From: Hugo FerreiraDate: 2004-12-07 15:56:00
Subject: Re: crash

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group