Skip site navigation (1) Skip section navigation (2)

Re: InitDB Failure on install

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Andreas Pflug" <pgadmin(at)pse-consulting(dot)de>
Cc: <pgsql-hackers-win32(at)postgresql(dot)org>
Subject: Re: InitDB Failure on install
Date: 2004-08-20 11:52:30
Message-ID: E7F85A1B5FF8D44C8A1AF6885BC9A0E41A77EE@ratbert.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgsql-hackers-win32
 

> -----Original Message-----
> From: Andreas Pflug [mailto:pgadmin(at)pse-consulting(dot)de] 
> Sent: 20 August 2004 14:30
> To: Dave Page
> Cc: pgsql-hackers-win32(at)postgresql(dot)org
> Subject: Re: [pgsql-hackers-win32] InitDB Failure on install
> 
> No, it's NT4SP4 or later.
> We definitely should require NT4SP4 or later anyway.

Not according to MSDN
(http://msdn.microsoft.com/library/default.asp?url=/library/en-us/termse
rv/termserv/detecting_the_terminal_services_environment.asp):

The following code sample shows a function that returns TRUE if the
application is running in a remote session and FALSE if the application
is running on the console. It works only on Windows 2000 and later.

> BTW, GetSystemMetrics would return 0 for unsupported SM_ values.

True.

Regards, Dave.

pgsql-hackers-win32 by date

Next:From: Andreas PflugDate: 2004-08-20 12:21:04
Subject: Re: InitDB Failure on install
Previous:From: Mario IvankovitsDate: 2004-08-20 11:34:21
Subject: Re: Timezone detection problem (was: InitDB

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group