Skip site navigation (1) Skip section navigation (2)

pgsql: Don't install hstore--1.0.sql any more.

From: Robert Haas <rhaas(at)postgresql(dot)org>
To: pgsql-committers(at)postgresql(dot)org
Subject: pgsql: Don't install hstore--1.0.sql any more.
Date: 2012-02-23 01:38:07
Message-ID: (view raw or whole thread)
Lists: pgsql-committers
Don't install hstore--1.0.sql any more.

Since the current version is 1.1, the 1.0 file isn't really needed.  We do
need the 1.0--1.1 upgrade file, so people on 1.0 can upgrade.

Per recent discussion on pgsql-hackers.



Modified Files
contrib/hstore/Makefile |    3 +--
1 files changed, 1 insertions(+), 2 deletions(-)


pgsql-committers by date

Next:From: Peter EisentrautDate: 2012-02-23 08:21:16
Subject: pgsql: Fix build without OpenSSL
Previous:From: Robert HaasDate: 2012-02-23 01:35:21
Subject: pgsql: Make EXPLAIN (BUFFERS) track blocks dirtied,as well as those wr

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group