On Sat, Jun 30, 2012 at 3:28 PM, Marco Nenciarini
> On 30/06/2012 04:16, Alex Hunsaker wrote:
> > Hi, I've been reviewing this patch.
> > Good documentation, and regression tests. The code looked fine but I
> > didn't care for the code duplication between array_replace and
> > array_remove so I merged those into a helper function,
> > array_replace_internal(). Thoughts?
> It looks reasonable.
> There was a typo in array_replace which was caught by regression tests.
> I've fixed the typo and changed a comment in array_replace_internal.
> Patch v3 attached.
Looks good to me, marked ready for commiter.
In response to
pgsql-hackers by date
|Next:||From: Tom Lane||Date: 2012-07-01 19:59:08|
|Subject: Re: XX000: enum value 117721 not found in cache for enum enumcrash|
|Previous:||From: Hans-Jürgen Schönig||Date: 2012-07-01 19:13:26|
|Subject: Re: [PATCH] Make pg_basebackup configure and start standby|