Skip site navigation (1) Skip section navigation (2)

Re: JDBC Driver in Glassfish 3.1.1

From: Dave Cramer <pg(at)fastcrypt(dot)com>
To: Petra Systems <petrasys(at)mindspring(dot)com>
Cc: pgsql-jdbc(at)postgresql(dot)org
Subject: Re: JDBC Driver in Glassfish 3.1.1
Date: 2012-01-24 12:04:05
Message-ID: CADK3HHJ9=oORGtiWQbit49mF9xWx0vE7oaKe9cXUUvgDWNgC3A@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-jdbc
There should be no reason it would not work.

Dave Cramer

dave.cramer(at)credativ(dot)ca
http://www.credativ.ca



On Tue, Jan 24, 2012 at 12:45 AM, Petra Systems <petrasys(at)mindspring(dot)com> wrote:
> Hi:
>    Before I spend your valuable time describing a recent problem I would
> like to know if postgresql-8.2-512.jdbc4.jar or postgresql-9.0-801.jdbc3.jar
> work with Glassfish 2.1.1 when the postgres data base (8.2) is remote with
> respect to the Glassfish 2.1.1 Application Server.
>
> Regards,
>
> --
> Rich Rutkowski
> Petra Systems
> 1-888-513-3026
> petrasys(at)mindspring(dot)com
> rich(at)salepointdata(dot)com
>
>
> --
> Sent via pgsql-jdbc mailing list (pgsql-jdbc(at)postgresql(dot)org)
> To make changes to your subscription:
> http://www.postgresql.org/mailpref/pgsql-jdbc

In response to

Responses

pgsql-jdbc by date

Next:From: Dave CramerDate: 2012-01-24 14:51:39
Subject: Re: Java 1.4
Previous:From: Petra SystemsDate: 2012-01-24 05:45:22
Subject: JDBC Driver in Glassfish 3.1.1

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group