Skip site navigation (1) Skip section navigation (2)

How to pg_dump v9.0 with v9.1

From: JORGE MALDONADO <jorgemal1960(at)gmail(dot)com>
To: pgsql-novice(at)postgresql(dot)org
Subject: How to pg_dump v9.0 with v9.1
Date: 2012-03-28 14:14:48
Message-ID: CAAY=A78at0e3CLVfg-1_f71fhysf4HZ7BZxHC02uud27p+SHqQ@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-novice
I want to upgrade from v9.0 to v9.1 and documentation recommends to use
pg_dump from the new version. How can I do this if v9.1 is not installed
yet?

Respectfully,
Jorge Maldonado

Responses

pgsql-novice by date

Next:From: Merlin MoncureDate: 2012-03-28 14:21:26
Subject: Re: Show stored function code
Previous:From: MephystoDate: 2012-03-28 14:05:01
Subject: Re: Show stored function code

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group