Skip site navigation (1) Skip section navigation (2)

Migrate Posgresql 8.0.0 beta 5

From: Rogelio Monter <rmonter(at)magnabyte(dot)com(dot)mx>
To: pgsql-bugs(at)postgresql(dot)org
Subject: Migrate Posgresql 8.0.0 beta 5
Date: 2012-12-08 01:45:14
Message-ID: (view raw or whole thread)
Lists: pgsql-bugs

In my company, we're using Postgresql 8.0.0 beta 5 since the company
started to implement databases.

A co-worker said that he couldn't migrate from this version to a newer onw
because it use a datatype that doesn't exist anymore.

Could you tell me if thats correct. If it is, how i can upgrade this
database to a newer one or move to another database.

System Specs:

Win 2000 Server
Postgresql 8.0.0 beta 5


Rogelio Monter

Abedules 120, Santa María Insurgentes, Mexico City. Mexico.

* <>*
*Rogelio Monter*
*Ingeniero de Soporte*
Tel. +52 (55) 5541-6073
Abedules 120, Santa María Insurgentes. 06430
Deleg. Cuauhtémoc, Ciudad de México
Síguenos en: [image:
Twitt us!!!] <!/Magnabyte_SA> [image:

1er Empresa certificada en MoproSoft Nivel 2 de Calidad


pgsql-bugs by date

Next:From: meDate: 2012-12-08 02:02:52
Subject: BUG #7741: Two bugs when backing up databases with default privilegesdefined on public schema
Previous:From: al_chiricoDate: 2012-12-07 23:05:27
Subject: BUG #7740: Installation cannot fine msi file

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group